하드웨어 #서버

HPE 서버가 켜지질 않습니다

안녕하세요.

서버실에 유휴장비 체크 중에 커지질 않는 서버가 있어서 문의 드립니다.

아래 사진 처럼 파워 버튼에 주황색 불이 켜져 있습니다.

정상적인 것들은 초록색 불이 켜져 있고요.

버튼 길게 눌러도 아무런 응답 없고, 파워 선 뺐다 껴도 동일한 현상입니다.

전원 문제인지, 하드웨어 문제인지 감이 안오네요.

물론 오래되서 버려야 할거라는 것은 알고 있지만요. ^^

한번 켜볼려고 하고 있습니다.

어떻게 해보면 될까요?


서버벨은 거의 모든 브랜드의 서버, 네트워크장비, 파트 및 옵션을 운영하고 있습니다.

Sponsored http://www.serverbells.com

서버벨은 HP, DELLEMC, IBM, LENOVO, CISCO, FUJITSU, ARISTA, ARUBA 등 전반적인 IT브랜드 신품/리퍼 재고를 유지 및 서버/스토리지/네트워크/옵션/파트 등을 전문적으로 운영하는 기업입니다.

자세히 보기

게시글 작성자가 남긴 피드백입니다.

게시글 작성자 | 0 추천 | 5달 전

답변 주신 분들께 감사 드립니다.

여러분들 께서 조언해주신 대로 하나하나 해볼 예정입니다.

연초라서 당분간은 시간이 안되고요.

2월 중에 시간 내서 해보려고 합니다.

감사합니다. 

11개의 답변이 있습니다.

0 추천 | 5달 전

파워문제나 배터리 문제일 가능성이 높아 보입니다.

엔지니어 지원이 어렵다면. 파워먼저 구해서 교체해 보시기 바랍니다.

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

파워장비중 휴즈나 이런것이 문제가 아닐까 하네요...

대기전원은 들어오지만, 파워를 가동시켜주는 어딘가가 문제인데.. A/S 답일듯 합니다. 하지만 

장비 모양이 클래식해 보입니다.   


Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

도입 업체를 통해 as 받으시길 바랍니다

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

주황색 표시등이 들어오면서 서버가 켜지지 않는다면 우선적으로 전원 공급 장치 문제를 생각해 볼 수 있는데, 오래된 장비라 팬과 방열판 등 먼지 등이 원인일 수도 있으니 체크해 보시고, 예비 PSU가 있다면 교체 후 확인 해 볼 수 있겠지만 사용하지 않을 장비 굳이 돈 들여서 하기보단 사용하지 않음이 좋지 않을까 하는 생각을 ... ^^


Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

아래분들 처럼.

제가 봤을 땐 파워에서 전원쪽으로 전력 공급이 안되니 전원이 켜지지 않는 것 같습니다.

파워 또는 전원케이블 확인해보시면 해결될걸로 보입니다.

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

서버 배터리 확인 해보시구요~아마도 배터리가 없을수도 있습니다.

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

전원이 안들어오는 상태라  Bios 확인과  ILO 확인도 쉽지 않아 보이네요

전원 이중화가 되어 있다면 각각 power을 뺏다 다시 켜보고 cable을 연결을 해보세요

cable 연결 후 전원 버튼을 눌렸을때 뒤에 power Fan이 돌지 않으면 Power 문제이므로

전원이 안들어 올겁니다.

그외  위쪽 두껑이 닫혀 있는지도 확인해 볼 필요가 있구요

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

혹시나 Battery 장애로 그럴 가능성이 있습니다. 

iLO 접속하셔서 로그를 확인해 보시는게 좋을 듯 하네요~~~

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

주황색 LED는 시스템 대기 상태입니다.

정상적인 시스템 대기 상태이면 전원 버튼을 누르면 녹색으로 변경되어야 하는데

그렇지 않다면 몇가지 해볼 수 있는 것은

전면 LED 패널부분과 메인보드간 케이블 접속을 체크

(덮개 열어서 케이블을 한번씩 꾹꾹 눌러서 재시도 해보세요.)

보드 배터리 교체(동전 배터리)

ILO 로그 확인도 해보시면 대략 원인은 나오지 않을까요?


Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

0 추천 | 5달 전

파워가 혹시 이중화 되있다면, 두개다 뺐다가 각각 한개만 껴서 전원 눌러보세요. 예전 HP DL360 380 G4 G5 시절에 비슷한적이 있었던거 같네요.

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

1st 5stars

0 추천 | 5달 전

저 상태에서 전원 버튼을 다시 한번 눌러 보셨나요?

주황색 버튼은 시스템 대기 모드인걸로 나오고요.

저 상태에서 전원 버튼을 다시 누르면 켜지지 않을까 싶네요.

Reply

댓글 남기기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

답변 달기

답변을 작성 하시려면 로그인이 필요합니다.

로그인 회원가입

IT 솔루션 또는 하드웨어 도입을 검토 중 이신가요?

쉐어드IT 솔루션 상담실에서 믿을 수 있는 제품과 업체를 추천 받으실 수 있습니다.

솔루션 상담실 IT 컨시어지 서비스

하드웨어 카테고리의 다른 질문들...

  • 11일 전
  • 댓글 : 7일 전
  • 13일 전
  • 댓글 : 8일 전
  • 14일 전
  • 댓글 : 11일 전
  • 16일 전
  • 댓글 : 14일 전
  • 17일 전
  • 댓글 : 11일 전
  • 21일 전
  • 댓글 : 19일 전